AWS Service Interruption Impacting Our Platform

Incident Report for m101

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 05:23 UTC

Monitoring

We are currently experiencing an outage impacting several of our services. This is due to a widespread Amazon Web Services (AWS) infrastructure issue in the US-East-1 region.
Status: We are actively monitoring the AWS status and will provide an update as soon as the upstream issue is resolved or we have an estimated time of recovery.

Thank you for your patience.
Posted Oct 20, 2025 - 15:59 UTC